You are here:--restituzione valore cella precedente
restituzione valore cella precedente2019-08-08T10:42:07+02:00

Home Forum Domande su Formule e Funzioni restituzione valore cella precedente

Tag: 

  • Autore
    Articoli
  • AvatarClaudio55
    Partecipante
      Post totali: 1

      Buongiorno a tutti, sono nuovo e soprattutto novizio di Excel.

      Ho un problema che non riesco a risolvere e quindi chiedo un vostro aiuto.

      Ora provo a spiegarmi.

      Nella colonna A ho delle serie numeriche intercalate da celle con valore “0” zero, ho la

      necessità che nella colonna B mi venga restituito il valore della cella precedente a quella con valore “0” zero.

      ex

      A      B

      1

      2

      3

      0      3

      1

      2

      3

      4

      5

      0    5

      e avanti così.

      Mi vanno bene sia formule che VBA.

      In attesa di risposta cordialmente saluto

      Claudio

    • BySalvBySalv
      Amministratore del forum
        Post totali: 479

        Ciao Claudio, con una Formula risolvi tranquillamente, senza bisogno di VBA, in “A2” scrivi la seguente formula e trascini in basso.

        =SE(A2=0;A1;"")

        Ciao By Sal (8-D

      Devi essere loggato per rispondere a questa discussione.

      Utilizzando il sito, accetti l'utilizzo dei cookie da parte nostra. maggiori informazioni

      Questo sito utilizza i cookie per fornire la migliore esperienza di navigazione possibile. Continuando a utilizzare questo sito senza modificare le impostazioni dei cookie o cliccando su "Accetta" permetti il loro utilizzo.

      Chiudi