You are here:Home-Domande su Formule e Funzioni-[RISOLTO] INDICE
[RISOLTO] INDICE2018-10-20T12:36:11+02:00

Home Forum Domande su Formule e Funzioni [RISOLTO] INDICE

Taggato: 

Visualizzazione 11 filoni di risposte
  • Autore
    Post
    • Avatargiorgioantonio
      Partecipante
        Post totali: 436

        https://www.dropbox.com/s/t60qhmqe9jotjoj/LETTERA_COLONNA%20DAN_1.xlsb?dl=0

        Salve, cortesemente chi può aiutare
        a sistemare una formula.
        Io ho usato indice ma non ho ottenuto il
        risultato voluto.
        La formula può essere cambiata importa che
        dia il risultato voluto.
        Quindi:
        I dati della colonna D sono errati cioè non
        corrispondono a quelli dell’indice.
        A caso ho segnato in verde chiaro 2 casi
        esatti.
        Cioè al dato di colonna C deve corrispondere
        il dato di colonna J con quanto sta in colonna K

        Deve andare in D
        grazie

      • D@niloD@nilo
        Partecipante
          Post totali: 61

          Buongiorno

          Forse hai allegato un file sbagliato questo è quello per cercare il nome colonna di un altra discussione

        • Avatargiorgioantonio
          Partecipante
            Post totali: 436

            https://www.dropbox.com/s/31a30wlrr5wwz36/INDICE.xlsb?dl=0

            Salve Danilo,

            hai perfettamente ragione.
            Questo allegato adesso è quello giusto.
            Vedi se mi puoi aiutare.
            e
            chiedimi se non sono stato chiaro nell’esposizione
            dei fatti.

          • D@niloD@nilo
            Partecipante
              Post totali: 61

              Buongiorno D12 da trascinare in basso

               

              =SE.ERRORE(INDICE($AK$1:$AK$300;CONFRONTA(C12;$AJ$1:$AJ$300;0));””)

            • Avatargiorgioantonio
              Partecipante
                Post totali: 436

                Salve

                la formula va bene,
                se si può sistemare quando trova nella
                colonna d un numero che nell’indice
                non è presente e quando questo non è
                presente evitare il messaggio #nome!
                Praticamente un “” andrebbe bene

              • Avatargiorgioantonio
                Partecipante
                  Post totali: 436

                  Salve Danilo,

                  diciamo che avrei risolto il problema
                  che quando in c trova un numero che non
                  sta nell’indice ho sostituito le
                  virgolette con 0.
                  Mi sta bene.

                  Grazie

                • D@niloD@nilo
                  Partecipante
                    Post totali: 61

                    se vuoi il vuoto quando non c’è corrispondenza

                     

                    =SE.ERRORE(INDICE($AK$1:$AK$300;SE.ERRORE(CONFRONTA(C12;$AJ$1:$AJ$300;0);””));””)

                  • Avatargiorgioantonio
                    Partecipante
                      Post totali: 436

                      Salve Danilo,

                      mi da lo stesso #nome? con l’aggiunta che hai fatto.
                      Però per me va bene così.
                      O zero oppure vuoto fa lo stesso.
                      ? forse perchè i dati in colonna c
                      provengono da una formula, ipotizzo.
                      Ciao e grazie ancora.

                    • BySalvBySalv
                      Amministratore del forum
                        Post totali: 693

                        Ciao GiorgioAntonio, la prima formula di D@anilo funziona egregiamente, senza #Nome devi cambiare le due Virgolette (“”), nella formula compaiono queste (””) sono diverse.

                        Ciao By Sal :bye:

                        Ciao By Sal (8-)
                        se ti piace la soluzione aiuta a sostenere il Forum con una DONAZIONE a piacere, Grazie

                      • Avatargiorgioantonio
                        Partecipante
                          Post totali: 436

                          Salve By – Sal,

                          grazie della precisazione,
                          in verità mi ero accorto che quelle virgolette
                          mi sembravano strane.
                          Bene e buon inizio di giornata.
                          Salve

                        • BySalvBySalv
                          Amministratore del forum
                            Post totali: 693

                            Ciao Posso mettere Risolto?

                            Ciao By Sal  :bye:

                            Ciao By Sal (8-)
                            se ti piace la soluzione aiuta a sostenere il Forum con una DONAZIONE a piacere, Grazie

                          • Avatargiorgioantonio
                            Partecipante
                              Post totali: 436

                              Salve risolto il problema. Grazie

                          Visualizzazione 11 filoni di risposte
                          • Il topic ‘[RISOLTO] INDICE’ è chiuso a nuove risposte.