You are here:--copiare ultimo numero maggiore di zero di una colonna dati in altro file
copiare ultimo numero maggiore di zero di una colonna dati in altro file2018-02-23T07:54:34+02:00

Home Forum Domande su Formule e Funzioni copiare ultimo numero maggiore di zero di una colonna dati in altro file

  • Autore
    Articoli
  • Avatarnielda
    Partecipante
      Post totali: 15

      ciao maestri excelsi, domanda facile ma che non riesco a compilare la formula corretta.

      ho una colonna “N” con dei dati, ricavati da formula, non ordinati tipo:

      3501

      1562

      3468

      2709

      0

      0

      0

      dovrei copiare in altro file l’ultimo numero inserito in questo caso il 2709 ma non riesco e mi dà sempre lo 0. come fare?

      Grazie in anticipo

      :bye:

    • Avatarfederico460
      Partecipante
        Post totali: 24

        ciao

        =CERCA(2;1/(A:A>0);A:A)

        oppure matriciale

        =INDICE(A1:A50;MAX(SE(A1:A50<>0;RIF.RIGA(A1:A50))))

         

      Devi essere loggato per rispondere a questa discussione.

      Utilizzando il sito, accetti l'utilizzo dei cookie da parte nostra. maggiori informazioni

      Questo sito utilizza i cookie per fornire la migliore esperienza di navigazione possibile. Continuando a utilizzare questo sito senza modificare le impostazioni dei cookie o cliccando su "Accetta" permetti il loro utilizzo.

      Chiudi