You are here:Home-Domande su Formule e Funzioni-Cercare un valore in una matrice-Rispondi a: Cercare un valore in una matrice
Rispondi a: Cercare un valore in una matrice2020-05-07T10:32:36+02:00

Home Forum Domande su Formule e Funzioni Cercare un valore in una matrice Rispondi a: Cercare un valore in una matrice

Avatarninai
Partecipante
    Post totali: 2

    Ciao a tutta la comunità

     

    una versione con formule potrebbe essere:

    in B2:

    =MATR.SOMMA.PRODOTTO((MATRICE!$A$1:$F$7=A2)*RIF.RIGA(MATRICE!$A$1:$F$7))

    in C2:

    =MATR.SOMMA.PRODOTTO((MATRICE!$A$1:$F$7=A2)*RIF.COLONNA(MATRICE!$A$1:$F$7))

    in D2:

    =INDIRIZZO(B2;C2;1)

    ovviamente da trascinare in basso