You are here:---Rispondi a: Combinazione formule conta.se e cerca.vert
Rispondi a: Combinazione formule conta.se e cerca.vert2020-01-17T12:03:01+01:00

Home Forum Domande su Formule e Funzioni Combinazione formule conta.se e cerca.vert Rispondi a: Combinazione formule conta.se e cerca.vert

BySalvBySalv
Amministratore del forum
    Post totali: 585

    Ciao Juri, le formule sono esatte quello è il metodo giusto.

    Una sola cosa devi fare, per non avere il problema che dici cambiare nome o aggiungere persone, nella seconda tabella nella colonna dei nomi nella cells “B20” devi mettere la formula “=B4” e trascinare in basso.

    in questo modo anche se sposti un nominativo in corrispondenza avrai sempre il nominativo giusto.

    Anche se non sono molto d’accordo di inserire la seconda tabella sotto la prima perche se i nominativi aumentano vanno a coprire la seconda tabella e quindi dovrai scenderla più in basso, meglio se è di fianco.

    inoltre le formule potresti modificarle in questo modo: nella colonna “B” la formula diventerebbe

    =SE($B4= "";"";$B4)

    e nelle celle adiacenti racchiudere la formula in

    =SE($B4= "";"";Formule successive)

    Con questo metodo se non ci sono nominativi non ti riporta 0 nella cella

    inoltre se vorresti sapere poi a quante ore corrispondono, dovresti indicare in qualche cella le ore corrispondenti alla sigla esempio la sigla 1 corrisponde a 3 ore in una cella scrivi “03:00:00”

    ed infine il risultato del conta.se() lo moltiplichi per la cella resta inteso che poi la cella dovrà essere formattata ad ore, ma attenzione a scegliere il formato “37:30:55” altrimenti non ti segnerà mai più di 24 ore o il residuo delle 24 ore.

    Ciao By Sal (8-D

    Utilizzando il sito, accetti l'utilizzo dei cookie da parte nostra. maggiori informazioni

    Questo sito utilizza i cookie per fornire la migliore esperienza di navigazione possibile. Continuando a utilizzare questo sito senza modificare le impostazioni dei cookie o cliccando su "Accetta" permetti il loro utilizzo.

    Chiudi