You are here:---Rispondi a: correzione in formula
Rispondi a: correzione in formula2019-09-09T09:37:45+02:00

Home Forum Domande su Formule e Funzioni correzione in formula Rispondi a: correzione in formula

Avatargiorgioantonio
Partecipante
    Post totali: 354

    salve Danilo,

    proprio perchè mettevo i dati errati la fomula non funzionava
    o funzionava scorrettamente.

    Poichè ho individuato gli errori di cella e corretti sono venuto
    a capo della formula che ora funziona correttamente ed è questa:
    =SE.ERRORE(CONFRONTA(VERO;(MATR.PRODOTTO(CONTA.SE($I$1:$L$1;$C6:INDIRETTO(“V”&RIF.RIGA()+$Z$4));RIF.RIGA($A$1:$A$20)^0)=Z$5);0);0)
    Spero di spiegarmi cosa voglio dalla formula:
    c6 e v6 selezionano la sola riga con rif.riga,
    in aggiunta mettiamo che la cella Z4 e non Z5 ha il numero 10
    e aggiungendo a v6 il valore di cella Z4 diventa c6:v16.
    Cmq se nn con una formula migliore il problema l’avrei risolto.
    Mi scuso e ringrazio come sempre per l’interesse ad aiutarmi.
    Giorgioantonio

    Utilizzando il sito, accetti l'utilizzo dei cookie da parte nostra. maggiori informazioni

    Questo sito utilizza i cookie per fornire la migliore esperienza di navigazione possibile. Continuando a utilizzare questo sito senza modificare le impostazioni dei cookie o cliccando su "Accetta" permetti il loro utilizzo.

    Chiudi