You are here:---Rispondi a: [RISOLTO] Dinamico_dati
Rispondi a: [RISOLTO] Dinamico_dati2019-05-22T21:54:36+01:00

Home Forum Domande su Formule e Funzioni [RISOLTO] Dinamico_dati Rispondi a: [RISOLTO] Dinamico_dati

D@niloD@nilo
Partecipante
    Post totali: 49

    Buonasera

    ti da errore in quanto l’editor del forum in qualche maniera non riconosce le virgolette

    nel file che hai allegato l’ultima data inserita  è 18/05/2019 in B63 quindi se torniamo indietro di 45 righe dobbiamo ottenere 02/02/2019

    quindi in R4 del foglio dati da trascinare in basso

     

    =INDICE(A!$B$4:$B$1000;(MAX(INDICE((A!$B$4:$B$1000<>””)*RIF.RIGA($B$4:$B$1000);)))-(47-(RIF.RIGA(A1)-1)))

     

    P.S. se copincolli la formula cambia le virgolette del vuoto (dopo<>) mettile a mano allego file….per come estrapolare i dati nelle colonne spiega il criterio

     

    FILE DA SCARICARE

     

     

    Utilizzando il sito, accetti l'utilizzo dei cookie da parte nostra. maggiori informazioni

    Questo sito utilizza i cookie per fornire la migliore esperienza di navigazione possibile. Continuando a utilizzare questo sito senza modificare le impostazioni dei cookie o cliccando su "Accetta" permetti il loro utilizzo.

    Chiudi