You are here:---Rispondi a: [RISOLTO] Cercare valori su riga da un elenco formula
Rispondi a: [RISOLTO] Cercare valori su riga da un elenco formula 2019-04-02T15:27:06+02:00

Home Forum Domande su Formule e Funzioni [RISOLTO] Cercare valori su riga da un elenco formula Rispondi a: [RISOLTO] Cercare valori su riga da un elenco formula

Avatarg.ros
Partecipante
    Post totali: 14

    ciao D@nilo, scusa se ti disturbo ancora ma, quando hai un attimo di tempo, puoi dirmi perchè l’ultima tua formula

    =SE.ERRORE(INDICE(Foglio2!$A$1:$A$12;AGGREGA(15;6;RIF.RIGA($A$1:$A$12)/(CONFRONTA(Foglio2!$A$1:$A$12;B4:F4;0)>0);1));”NESSUNA”)

    che funziona correttamente quando trova una corrispondenza, quando non la trova invece di restituirmi NESSUNA (secondo valore di se.errore) mi restituisce #NOME?

    :scratch:

    grazie!

    Utilizzando il sito, accetti l'utilizzo dei cookie da parte nostra. maggiori informazioni

    Questo sito utilizza i cookie per fornire la migliore esperienza di navigazione possibile. Continuando a utilizzare questo sito senza modificare le impostazioni dei cookie o cliccando su "Accetta" permetti il loro utilizzo.

    Chiudi