You are here:---Rispondi a: [RISOLTO] Cercare valori su riga da un elenco formula
Rispondi a: [RISOLTO] Cercare valori su riga da un elenco formula 2019-03-29T14:41:26+02:00

Home Forum Domande su Formule e Funzioni [RISOLTO] Cercare valori su riga da un elenco formula Rispondi a: [RISOLTO] Cercare valori su riga da un elenco formula

Avatarg.ros
Partecipante
    Post totali: 14

    Ciao sid, hai ragione l’esempio era molto confuso.
    nel primo file ho riportato lo scarso risultato che ero riuscita ad ottenere io: non avendo nidificato la formula ho dovuto “spalmarla” sulle righe perchè confrontavo un elemento alla volta!
    In realtà la soluzione di D@nilo è quello che volevo ottenere.
    Visto che la discussione è riaperta vi chiedo anche lumi su questa parte della formula:

    CONFRONTA(1;(–(VAL.NUMERO(CONFRONTA

    che funziona alla grande con:
    =SE.ERRORE(INDICE(Foglio2!$A$1:$A$12;CONFRONTA(1;(–(VAL.NUMERO(CONFRONTA(Foglio2!$A$1:$A$12;B1:F1;0))));0));”NESSUNA”)

    ma non riesco proprio a capire cosa/come fa!

    grazie a tutti, siete super!

    Utilizzando il sito, accetti l'utilizzo dei cookie da parte nostra. maggiori informazioni

    Questo sito utilizza i cookie per fornire la migliore esperienza di navigazione possibile. Continuando a utilizzare questo sito senza modificare le impostazioni dei cookie o cliccando su "Accetta" permetti il loro utilizzo.

    Chiudi