You are here:---Rispondi a: [RISOLTO] Cercare valori su riga da un elenco formula
Rispondi a: [RISOLTO] Cercare valori su riga da un elenco formula 2019-03-29T11:13:07+02:00

Home Forum Domande su Formule e Funzioni [RISOLTO] Cercare valori su riga da un elenco formula Rispondi a: [RISOLTO] Cercare valori su riga da un elenco formula

D@niloD@nilo
Partecipante
    Post totali: 37

    Buongiorno a tutti

    con questa formula da mettere in G1 e attivare con CTRL+SHIFT+INVIO e poi trascinare in basso ottengo gli stessi risultati inseriti manualmente dall’utente ad eccezione della riga 2 dove dichiara di volere ottenere 24 però il 3 che troviamo in prima e seconda posizione lo abbiamo anche nella lista gialla

     

    =SE.ERRORE(INDICE(Foglio2!$A$1:$A$12;CONFRONTA(1;(–(VAL.NUMERO(CONFRONTA(Foglio2!$A$1:$A$12;B1:F1;0))));0));”NESSUNA”)

    Utilizzando il sito, accetti l'utilizzo dei cookie da parte nostra. maggiori informazioni

    Questo sito utilizza i cookie per fornire la migliore esperienza di navigazione possibile. Continuando a utilizzare questo sito senza modificare le impostazioni dei cookie o cliccando su "Accetta" permetti il loro utilizzo.

    Chiudi