You are here:---Rispondi a: [RISOLTO] Cercare valori su riga da un elenco formula
Rispondi a: [RISOLTO] Cercare valori su riga da un elenco formula2019-03-28T12:01:53+02:00

Home Forum Domande su Formule e Funzioni [RISOLTO] Cercare valori su riga da un elenco formula Rispondi a: [RISOLTO] Cercare valori su riga da un elenco formula

Avatarg.ros
Partecipante
    Post totali: 14

    ciao Sal, anche se capisco che con VBA si ottengono risultati migliori purtroppo devo lavorare con le formule. Intanto ho risolto con questa:
    =SE.ERRORE(INDICE(B2:F2;CONFRONTA(Foglio2!$A2;B2:F2;0));SE.ERRORE(INDICE(B2:F2;CONFRONTA(Foglio2!$A4;B2:F2;0));SE.ERRORE(INDICE(B2:F2;CONFRONTA(Foglio2!$A5;B2:F2;0));SE.ERRORE(INDICE(B2:F2;CONFRONTA(Foglio2!$A6;B2:F2;0));SE.ERRORE(INDICE(B2:F2;CONFRONTA(Foglio2!$A7;B2:F2;0));SE.ERRORE(INDICE(B2:F2;CONFRONTA(Foglio2!$A8;B2:F2;0));SE.ERRORE(INDICE(B2:F2;CONFRONTA(Foglio2!$A9;B2:F2;0));SE.ERRORE(INDICE(B2:F2;CONFRONTA(Foglio2!$A10;B2:F2;0));SE.ERRORE(INDICE(B2:F2;CONFRONTA(Foglio2!$A11;B2:F2;0));SE.ERRORE(INDICE(B2:F2;CONFRONTA(Foglio2!$A12;B2:F2;0));SE.ERRORE(INDICE(B2:F2;CONFRONTA(Foglio2!$A13;B2:F2;0));SE.ERRORE(INDICE(B2:F2;CONFRONTA(Foglio2!$A14;B2:F2;0));SE.ERRORE(INDICE(B2:F2;CONFRONTA(Foglio2!$A15;B2:F2;0));"NESSUNA")))))))))))))
    ma se qualcuno ha qualche soluzione più elegante …
    Grazie molte!

    Utilizzando il sito, accetti l'utilizzo dei cookie da parte nostra. maggiori informazioni

    Questo sito utilizza i cookie per fornire la migliore esperienza di navigazione possibile. Continuando a utilizzare questo sito senza modificare le impostazioni dei cookie o cliccando su "Accetta" permetti il loro utilizzo.

    Chiudi