You are here:---Rispondi a: [RISOLTO] Formua_1
Rispondi a: [RISOLTO] Formua_12019-03-25T18:33:40+02:00

Home Forum Domande su Formule e Funzioni [RISOLTO] Formua_1 Rispondi a: [RISOLTO] Formua_1

sidsid
Moderatore
    Post totali: 718

    Scusa ma va fatta una correzione nelle formule.

    Visto che usiamo un terzo parametro nella udf, dobbiamo sfruttarlo anche nelle formule.
    Un esempio da adattare a tutte le formule: visto che in AA3 abbiamo il valore 2, dobbiamo inserire il riferimento nelle formule.

    Esempio in AA8
    =SE(CONTA.NUMERI($U8:$Y8)>=2;TROVA_RIGHE($U8:$Y8;AL!$D9:$W17;$AA$3);"")
    diventa
    =SE(CONTA.NUMERI($U8:$Y8)>=$AA$3;TROVA_RIGHE($U8:$Y8;AL!$D9:$W17;$AA$3);"")
    e trascini giù.

    Stessa cosa per le forumle nelle altre colonne

    Utilizzando il sito, accetti l'utilizzo dei cookie da parte nostra. maggiori informazioni

    Questo sito utilizza i cookie per fornire la migliore esperienza di navigazione possibile. Continuando a utilizzare questo sito senza modificare le impostazioni dei cookie o cliccando su "Accetta" permetti il loro utilizzo.

    Chiudi