You are here:---Rispondi a: Sostituisci nomi al cambio del mese
Rispondi a: Sostituisci nomi al cambio del mese 2019-02-06T08:55:21+00:00

Home Forum Domande su Excel VBA e MACRO Sostituisci nomi al cambio del mese Rispondi a: Sostituisci nomi al cambio del mese

BySalvBySalv
Amministratore del forum
    Post totali: 381

    Ciao bg66, ho guardato meglio la formula delle colonne P-Q questa

    =SE.ERRORE(INDICE('G:\FORNI_2018\SETTEMBRE\[T09_SETTEMBRE_2018.xlsm]PRODUZIONE'!$M$1:$P$125;CONFRONTA($A$2+INT((RESTO((RIF.RIGA(Q1)-1)/6;6)));'G:\FORNI_2018\SETTEMBRE\[T09_SETTEMBRE_2018.xlsm]PRODUZIONE'!$A$1:$A$125;0)+INT((RESTO(RIF.RIGA(Q1)-1;6))/2);CONFRONTA(Q$3&" "&SE(VAL.PARI(RIF.RIGA());1;2);'G:\FORNI_2018\SETTEMBRE\[T09_SETTEMBRE_2018.xlsm]PRODUZIONE'!$M$1:$P$1;0));"")

    ma il Settembre che vorresti trasformare ad Ottobre, mese successivo, si tratta di Cartelle e File, non so se poi andrebbe bene in quanto sono presenti poi tali cartelle e File?, altrimenti ti darà errore.

    Ciao By Sal :bye:

    Utilizzando il sito, accetti l'utilizzo dei cookie da parte nostra. maggiori informazioni

    Questo sito utilizza i cookie per fornire la migliore esperienza di navigazione possibile. Continuando a utilizzare questo sito senza modificare le impostazioni dei cookie o cliccando su "Accetta" permetti il loro utilizzo.

    Chiudi