You are here:Home-Domande su Excel VBA e MACRO-[RISOLTO] Somma delle ore-Rispondi a: [RISOLTO] Somma delle ore
Rispondi a: [RISOLTO] Somma delle ore2018-12-11T16:08:34+01:00

Home Forum Domande su Excel VBA e MACRO [RISOLTO] Somma delle ore Rispondi a: [RISOLTO] Somma delle ore

sidsid
Moderatore
    Post totali: 749

    Ti ho già detto che la verifica per vedere se è presente l’asterisco in B14, viene fatta in S14; non hai bisogno di farla di nuovo.
    Questa la formula in S14
    =SE(E(C14="";D14="";E14="";F14="";G14="";H14="");SOMMA(P14:R14);SE(B14="*";SOMMA(P14:R14)-ORARIO(;30;);SOMMA(P14:R14)))
    Questa la parte che verifica la presenza dell’asterisco
    SE(B14="*";SOMMA(P14:R14)-ORARIO(;30;)
    Spero sia chiaro