You are here:---Rispondi a: [RISOLTO] Piramidare numeri
Rispondi a: [RISOLTO] Piramidare numeri2018-11-24T19:19:23+02:00

Home Forum Domande su Formule e Funzioni [RISOLTO] Piramidare numeri Rispondi a: [RISOLTO] Piramidare numeri

D@niloD@nilo
Partecipante
    Post totali: 48

    Ciao

    si è chiaro comunque nell’esempio sopra c’è un errore hai messo come sequenza iniziale 8156076903

    mentre è 8556076903…..detto questo in A1 la stringa con i numeri

    in A2 da trascinare a destra fino a E2

    ANNULLA.SPAZI(STRINGA.ESTRAI(SOSTITUISCI(” “&$A1;” “;RIPETI(” “;100));COLONNE($A$1:A$1)*100;100))

    in A3

    =CONCATENA(SE(LUNGHEZZA(A2)=1;0&A2;A2);SE(LUNGHEZZA(B22)=1;0&B2;B2);SE(LUNGHEZZA(C2)=1;0&C2;C2);SE(LUNGHEZZA(D2)=1;0&D2;D2);SE(LUNGHEZZA(E2)=1;0&E2;E2))

    in A4 da trascinare a destra fino a J4

    =STRINGA.ESTRAI($A$3;RIF.COLONNA(A$1);1)*1

    quindi in A5 da trascinare a destra fino a J4 e poi in basso fino a riga 12

    =SE(COLONNE($A$1:A1)<11-RIF.RIGA($A1);RESTO(A4+B4;9);””)

    allego file

     

    https://www.dropbox.com/s/luqevpb9xvy8i6g/PIRAMIDE.xlsx?dl=0

     

     

     

    • Questa risposta è stata modificata 9 mesi, 3 settimane fa da D@nilo D@nilo.

    Utilizzando il sito, accetti l'utilizzo dei cookie da parte nostra. maggiori informazioni

    Questo sito utilizza i cookie per fornire la migliore esperienza di navigazione possibile. Continuando a utilizzare questo sito senza modificare le impostazioni dei cookie o cliccando su "Accetta" permetti il loro utilizzo.

    Chiudi