You are here:Home-Domande su Formule e Funzioni-[RISOLTO] Contare valori di testo evitando i duplicati-Rispondi a: [RISOLTO] Contare valori di testo evitando i duplicati
Rispondi a: [RISOLTO] Contare valori di testo evitando i duplicati2018-10-03T13:50:10+02:00

Home Forum Domande su Formule e Funzioni [RISOLTO] Contare valori di testo evitando i duplicati Rispondi a: [RISOLTO] Contare valori di testo evitando i duplicati

Avatarenea
Partecipante
    Post totali: 7

    credo di avercela fatta costruendo una colonna di appoggio C utilizzando la funzione =CONCATENA(A2;B2).

    Dopodiché, per calcolare il totale delle classi incontrate ho utilizzato la seguente formula matriciale:

    =SOMMA(1/CONTA.SE( SCARTO($C$2;1;0;CONTA.VALORI($C$2:$C$301)-1;1); SCARTO($C$2;1;0;CONTA.VALORI($C$2:$C$301)-1;1)))

    Però mi sono accorto che non mi soddisfa perché non mi permette di registrare l’incremento dei totali delle classi nel tempo, dal momento che il totale delle classi viene aggiornato ogni nuova classe incontrata. In pratica avrei bisogno che per ogni riga, diciamo in colonna E, mi registrasse il totale delle classi fino a quella riga. Non so se sono stato chiaro…