You are here:---Rispondi a: [RISOLTO] Lettera colonna
Rispondi a: [RISOLTO] Lettera colonna2018-09-21T21:50:04+02:00

Home Forum Domande su Formule e Funzioni [RISOLTO] Lettera colonna Rispondi a: [RISOLTO] Lettera colonna

D@niloD@nilo
Partecipante
    Post totali: 48

    Buonasera

    si può fare anche con le formule… in A13 da trascinare a destra e poi in basso

    =SE.ERRORE(SE(INT((AGGREGA(15;6;RIF.COLONNA($I12:$EXI12)/($I12:$EXI12=2)-RIF.COLONNA($I12)+1;RIF.COLONNA(A$1))+8)/26,09)=0;CODICE.CARATT((AGGREGA(15;6;RIF.COLONNA($I12:$EXI12)/($I12:$EXI12=2)-RIF.COLONNA($I12)+1;RIF.COLONNA(A$1))+8)+64);CODICE.CARATT(INT((AGGREGA(15;6;RIF.COLONNA($I12:$EXI12)/($I12:$EXI12=2)-RIF.COLONNA($I12)+1;RIF.COLONNA(A$1))+8)/26,09)+64)&CODICE.CARATT((AGGREGA(15;6;RIF.COLONNA($I12:$EXI12)/($I12:$EXI12=2)-RIF.COLONNA($I12)+1;RIF.COLONNA(A$1))+8)-(INT((AGGREGA(15;6;RIF.COLONNA($I12:$EXI12)/($I12:$EXI12=2)-RIF.COLONNA($I12)+1;RIF.COLONNA(A$1))+8)/26,09)*26)+64));””)

    se poi nel file reale i dati sono in un foglio e i risultati in un altro si cambiano i riferimenti

    allego link per scaricare file di lavoro

    https://www.dropbox.com/s/4030mrkgf6iggm0/LETTERA_COLONNA%20DAN.xlsb?dl=0

    EDIT vedo la risposta…ma credo che l’editor del forum taglia qualcosa…

    • Questa risposta è stata modificata 12 mesi fa da D@nilo D@nilo.
    • Questa risposta è stata modificata 12 mesi fa da D@nilo D@nilo.
    • Questa risposta è stata modificata 12 mesi fa da D@nilo D@nilo.
    • Questa risposta è stata modificata 12 mesi fa da D@nilo D@nilo.
    • Questa risposta è stata modificata 12 mesi fa da D@nilo D@nilo.

    Utilizzando il sito, accetti l'utilizzo dei cookie da parte nostra. maggiori informazioni

    Questo sito utilizza i cookie per fornire la migliore esperienza di navigazione possibile. Continuando a utilizzare questo sito senza modificare le impostazioni dei cookie o cliccando su "Accetta" permetti il loro utilizzo.

    Chiudi